Configuring Appium on Mac.

Requirements: What You Will Need 1. Xcode (latest version) with all downloaded simulators and command line tools 2. Appium (latest version) 3. Android Studio along with Android SDK and Platform Tools 4. Eclipse IDE 5. Jar files required to set up the Appium capabilities. Now let’s dig deeper: Commands to install Appium on Mac: Open